How to install Lexia 3 lexia-3 DiagBox V7.76

This is the instruction on how to install Lexia-3 Diagbox V7.76 diagnostic scan tool software for PSA Citroen & Peugeot on Windows XP and Win10 VMware.

 

Diagbox V7.76 software display:

lexia-3-308s

Hardware and Software Requirements:

Intel Celeron/Pentium III 400 MHz,

128 MB RAM,

50MB free HDD space

USB 1.1 port (USB 2.0 recommended)

Microsoft Windows 98 SR2/2000/XP with the latest service pack installed; Windows XP system better.

Please setup the software according to the requirements to hardware and software. Otherwise it will fail to setup and bring you much trouble.

 

How to install Diagbox V7.76 for Lexia-3 on Win XP

 

Main steps:

Step 1 – Install DAEMON Tools Lite

Step 2 – Install Diagbox

Step 3 – Activate Diagbox

Step 4 – Update Diagbox to v7.57

Step 5 – Update Diagbox to v7.58

Step 6 – Update Diagbox to v7.62

Step 7 – Update Diagbox to v7.66

Step 8 – Update Diagbox to v7.74

Step 9 – Update Diagbox to v7.76

Step 10 – Run Diagbox 7.76 to diagnose Citroen XM

 

If you want to install lexia 3 Diagbox V7.76 on Win 10 VMware workstation, here are some useful tips:

I have just finished installing DiagBox v7.02 and updating to v7.76 on Windows 10 x86 on VMware Workstation; for fun… and while I was at it, I took notes of the software and firmware versions:
DiagBox v7.02 => Lexia Softwae Version= 500.46 & Lexia Interface Firmware = 4.3.0
DiagBox v7.57 => Lexia Softwae Version= 500.66 & Lexia Interface Firmware = 4.3.2
DiagBox v7.58 => Lexia Softwae Version= 500.66 & Lexia Interface Firmware = 4.3.2
DiagBox v7.62 => Lexia Softwae Version= 500.68 & Lexia Interface Firmware = 4.3.3
DiagBox v7.66 => Lexia Softwae Version= 500.68 & Lexia Interface Firmware = 4.3.3 (.NET 3.5 is needed)
DiagBox v7.74 => Lexia Softwae Version= 500.70 & Lexia Interface Firmware = 4.3.3 (.NET 3.5 is needed, run as Administrator or XP compatibility)
DiagBox v7.76 => Lexia Softwae Version= 500.71 & Lexia Interface Firmware = 4.3.3 (.NET 3.5 is needed, run as Administrator or XP compatibility)
DiagBox v7.77 => Lexia Softwae Version= 500.71 & Lexia Interface Firmware = 4.3.3 (.NET 3.5 is needed, run as Administrator or XP compatibility)

The 4 points you need to consider for a successful DiagBox v7.xx on Windows 10 installation are:
1- Windows 10 automatically tries to use GPT, you may need to change to MBR, so that you can use IDE (Legacy) hard disk controller, else you will get the dreaded error 0.. Changing from (AHCI) to IDE may impose speed penalty; depending on your hardware. This is why I prefer using VirtualBox or VMware Player/Workstaion.
2- You need to install .NET 3.5 if you want to install DiagBox v7.66 or above. I also had Firefox and 7zip installed.
3- You (may) wish to plug-in the Lexia interface and install the drivers “ACTIAPnPInstaller.exe” before installing DiagBox v7.01 to ensure the multi-instance driver is installed.
4- You need to run DiagBox either as administrator or in XP compatibility mode for v7.74 and above. Otherwise you will get a message to reactivate.

www.obdii365.com

sales