Vocom I can work with Tech Tool 2.05.xx, Vocom II cannot

Confirmed! Vocom I can (Vocom 88890300) work with Tech Tool 2.05.xx, while Vocom II (genuine) failed.

 

 

Tool: Vocom 88890300 interface and Vocom II

volvo-vocom-ivolvo-vocom-ii

Program: Premium Tech Tool (fresh 2.0.587 install, zero issues)

I installed PTT 2.05.87 . Then updated the APCI and APCI+ from what I could find on this forum in various threads.

PTT-2.05.87

Truck: 2012 USA VN

 

Error message:

Error

It was not possible to select any operations for the selected product

Detailed information

Code: 0

Description: unit retrieved from Baldo Local is unknown: US…

 

While I wait for my original Vocom 2 to arrive from Volvo, I borrowed a Vocom 88890300 from a friend. It connects to the truck (2012 USA VN) but when I try to calibrate or program it gives me the error in the first picture. I also took a screenshot of the connection status (see second picture). Is this error caused by PTT (fresh 2.0.587 install, zero issues), the Vocom interface or by the APCI’s I updated from a file someone sent me. Are the European/Asian APCI’s and APCI+’s identical with the USA ones? Any opinions will be greatly appreciated, I have some work to do on the truck and can’t wait until the V2 arrives. Thank you.

tech-tool-error-1

Connection:

Communication unit: vocom 88890020/88840133

Mode: usb

Status: active

tech-tool-error-2

Tech support from real pros working for obdii365.com:

 

Vocom II does work with 2.5.xx. you just need to install the drivers. If you want to have Volvo Tech Tool 2.5.xx on Vocom, try this Vocom 88890300 Interface or make sure yours same as the one displayed below

http://www.obdii365.com/wholesale/volvo-88890300-vocom-interface-with-ptt-software-preinstalled.html Real professionals have helped test Tech Tool version 2.5 on the Vocom I, working perfect!

volvo-ptt-2-5-86-04-download-1

volvo-ptt-2-5-86-04-download-2

volvo-ptt-2-5-86-04-download-3

volvo-ptt-2-5-86-04-download-4

Tech Tool 2.5.xx tested good:

http://www.obdii365.com/wholesale/tech-tool-20455-fh4-fm4-apci-update-dev2tool-programming.html

2.6.xx already has the drivers for Vocom I and II preinstalled

Firstly APCI can update online via PTT so it should be suitable for US trucks when users all are using it.

Secondly the APCI+ files available here works fine on US Volvo trucks as well as other regions. Some users have tested it.

 

Volvo VOCOM I+ PTT 2.05

sales